Bug 55109 - /var/log/messages full of text
/var/log/messages full of text
Status: CLOSED DUPLICATE of bug 26055
Product: Red Hat Linux
Classification: Retired
Component: magicdev (Show other bugs)
7.1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-25 14:30 EDT by Steve Lowder
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 14:32:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Lowder 2001-10-25 14:30:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-6smp i686)

Description of problem:
My file, /var/log/messages has many, many lines like:
Oct 23 22:34:35 <my machinename> last message repeated 16 times
Oct 23 22:34:03 <my machinename> kernel: Device not ready.  Make sure there
is a disc in the drive.

I am running GNOME and have two SCSI CDROM drives, I have an identical
machine with only one SCSI CDROM drive that does not have this problem. The
problem drive is a Vendor: YAMAHA   Model: CRW8824S , a CDROM writer.
If a kept a CD in the drive the problem stopped. The solution was to remove
the
magicdev package. The problem is gone.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot Linux with magicdev
2. do not put a cdrom in the Yamaha SCSI drive
3. review /var/log/messages
	

Actual Results:  I see the log message that the device is not ready. Make
sure there is a disc in the drive.

Expected Results:  No entry in the system logs when a disk is not in the
cdrom.

Additional info:

From /var/log/messages

Oct 23 22:34:35 <my machinename> last message repeated 16 times
Oct 23 22:34:03 <my machinename> kernel: Device not ready.  Make sure there
is a disc in the drive.
Comment 1 Owen Taylor 2002-05-28 17:25:53 EDT
(Basically, the problem is that your hardware is buggy and says
that there is a disk in the drive when there isn't; no real
solution other than to turn off automounting from the GNOME
CD properties dialog.)

*** This bug has been marked as a duplicate of 26055 ***

Note You need to log in before you can comment on or make changes to this bug.