Bug 551129 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:d3eee9e93db06181f4817972e24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-28 22:13 EST by Tim Storsved
Modified: 2010-01-04 13:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 13:34:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.14 KB, text/plain)
2009-12-28 22:13 EST, Tim Storsved
no flags Details

  None (edit)
Description Tim Storsved 2009-12-28 22:13:10 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.open Istanbul desktop recorder.
2.Select recording area.
3.record - application crashes after recording stops


Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Tim Storsved 2009-12-28 22:13:13 EST
Created attachment 380722 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-04 13:34:18 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.