Bug 55118 - No Dialup-tool for ISDN anymore found
No Dialup-tool for ISDN anymore found
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: isdn-config (Show other bugs)
7.2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-25 15:42 EDT by Matthias Haase
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 15:42:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Haase 2001-10-25 15:42:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [de] (X11; U; Linux 2.4.12-SMP-C231001-1 i686)

Description of problem:
After updating from RH 7.1 to 7.2 there is no gui-tool for ISDN-dialup
anymore found, expect the kisdndock. I can easy configue the connection to
the ISP with the Internet Configuration wizard. But unable to dialup as
before with internet-config in RH 7.1
This is not very important, because this machine is always via eth0
connected to our router, but the new unability to dialup, setting new
default route, without lunching some special scripts are very confusing for
me.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Using the update funktion, update from RH 7.1 to 7.2
2. There is no dial-up function anymore.
3. The ISP-Data are always stored, but ISDN-Dialup works only with the
KDE-dock-applet kdisndock.  	

Actual Results:  No simple way more to ISDN-Dialup to ISP.

Expected Results:  Simple way to make an ISDN-call to the ISP.

Additional info:
Comment 1 Ngo Than 2001-10-26 09:41:43 EDT
isdn-config is gone in 7.2. the new one is redhat-config-network.

Note You need to log in before you can comment on or make changes to this bug.