Bug 551287 - [abrt] crash detected in tk-1:8.5.7-3.fc12
Summary: [abrt] crash detected in tk-1:8.5.7-3.fc12
Status: CLOSED DUPLICATE of bug 560516
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b0763d06d15190f11f1040f642d...
Keywords:
: 551303 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-29 20:17 UTC by Marco Fortina
Modified: 2010-03-30 13:07 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-30 13:07:49 UTC


Attachments (Terms of Use)
File: backtrace (13.64 KB, text/plain)
2009-12-29 20:17 UTC, Marco Fortina
no flags Details

Description Marco Fortina 2009-12-29 20:17:50 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. start amsn messenger
2. login with an hotmail account
3. wait....

Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
executable: /usr/bin/wish8.5
kernel: 2.6.31.9-174.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Marco Fortina 2009-12-29 20:17:53 UTC
Created attachment 380844 [details]
File: backtrace

Comment 2 Karel Klíč 2010-02-24 17:11:20 UTC
*** Bug 551303 has been marked as a duplicate of this bug. ***

Comment 3 Jaroslav Škarvada 2010-03-30 13:07:49 UTC
I am new package maintainer. I inherited several bugs with comments not recognized as dupes. I know this bug is older than bug 560516 but there is more activity on bug 560516, that's why I am closing this as dupe and I will continue on bug 560516, sorry for inconvenience.

*** This bug has been marked as a duplicate of bug 560516 ***


Note You need to log in before you can comment on or make changes to this bug.