This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 551292 - no python extensions in xulrunner 1.9.2
no python extensions in xulrunner 1.9.2
Status: CLOSED DUPLICATE of bug 545039
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks: FedoraOnXO
  Show dependency treegraph
 
Reported: 2009-12-29 16:16 EST by Peter Robinson
Modified: 2010-01-05 05:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-05 05:41:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2009-12-29 16:16:54 EST
hulahop uses the pyxpcom extensions in xulrunner for sugar and the sugar browse activity. With xulrunner 1.9.2.x in Fedora there's no xulrunner-python* packages which means the browse activity no longer works in rawhide.
Comment 1 Matej Cepl 2010-01-04 03:59:37 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Martin Stransky 2010-01-05 05:33:52 EST
It's waiting here - https://bugzilla.redhat.com/show_bug.cgi?id=545039
Comment 3 Peter Robinson 2010-01-05 05:41:41 EST
Thanks Martin you are a champion!

*** This bug has been marked as a duplicate of bug 545039 ***

Note You need to log in before you can comment on or make changes to this bug.