Bug 55139 - Dangling symlinks after RedHat Linux v7.2
Dangling symlinks after RedHat Linux v7.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: foomatic (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
: 55914 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-26 00:52 EDT by Steve Snyder
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 00:52:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Snyder 2001-10-26 00:52:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011013

Description of problem:
A scan for dangling symlinks finds 2 of them, both from the foomatic package.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install RedHat Linux v7.2, selecting the package set Everything.
2. After the initial boot of the system, run this:

    symlinks -tr / | grep dangling



Actual Results:  Two dangling symlinks were found:

dangling: /usr/share/foomatic/db/compiled -> /var/cache/foomatic/compiled
dangling: /usr/share/foomatic/db/pcache -> /var/cache/foomatic/pcache

Expected Results:  No dangling symlinks should be found.


Additional info:
Comment 1 Bill Nottingham 2001-10-29 14:19:34 EST
They're created when printconf is first run, iirc.b
Comment 2 Bill Nottingham 2001-11-08 21:19:05 EST
*** Bug 55914 has been marked as a duplicate of this bug. ***
Comment 3 Need Real Name 2002-02-26 11:08:17 EST
I also have this problem.

System: RedHat 7.2.

As an extension, any symlink I (either manually of from a script) have created
since after completing the install, results in a dangling symlink.  Is it
possible there could be a problem with the ext3 drivers?
Comment 4 Steve Snyder 2002-02-26 20:57:06 EST
The problem isn't ext3-specific.  I see it on ext2 filesystems.

Note You need to log in before you can comment on or make changes to this bug.