Bug 551747 - HP Mini 311 can't boot rawhide daily live image
Summary: HP Mini 311 can't boot rawhide daily live image
Keywords:
Status: CLOSED DUPLICATE of bug 533746
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-01 17:10 UTC by Jason Smith
Modified: 2013-01-10 05:39 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-07 20:01:43 UTC


Attachments (Terms of Use)
Typed screen print when system locked up. (2.36 KB, text/plain)
2010-01-01 17:10 UTC, Jason Smith
no flags Details
lspci -vvv from hp mini 311 (18.39 KB, text/plain)
2010-01-05 19:07 UTC, Jason Smith
no flags Details

Description Jason Smith 2010-01-01 17:10:15 UTC
Created attachment 381206 [details]
Typed screen print when system locked up.

Description of problem:
Recently received an HP Mini 311. Trying to install Fedora and nothing will boot. During the boot up process the system hangs, locking the machine up solid.


Version-Release number of selected component (if applicable):
tried rawhide desktop live iso dated 20091229 and 20091230. Same issue with both. On a Fedora 12 live image locks up at "Starting udev:"

How reproducible:
Happens everytime.


Steps to Reproduce:
1. Write live iso image to USB Stick
2. Boot from stick
3. Wait for machine to lock up.
  
Actual results:
Lock up

Expected results:
Live image to boot up and then install Fedora.

Additional info:
I've attached a text file with what was on the screen when the system locked up.

Comment 1 Jason Smith 2010-01-05 19:05:47 UTC
Was able to boot Fedora 11 Live. I've attached a file with lspci -vvv output. Please let me know if there is any other output that is wanted.

Comment 2 Jason Smith 2010-01-05 19:07:08 UTC
Created attachment 381813 [details]
lspci -vvv from hp mini 311

Comment 3 Jason Smith 2010-01-07 20:01:43 UTC
I believe this to be a duplicate of bug 533746, <https://bugzilla.redhat.com/show_bug.cgi?id=533746>. The reason for this is the same wireless network card. A Broadcom Corporation BCM4312 802.11b/g (rev 01). If I add ssb.blacklist=1 to the grub boot line in Fedora 11 using 2.6.30.10-105.fc11.i686.PAE the machine boots up. Without that line when booting 2.6.30.10-105.fc11.i686.PAE the system locks up hard when udev starts. Same behavior is exhibited with the caps lock as in https://bugzilla.redhat.com/show_bug.cgi?id=533746#c23. 

If I boot Fedora 12 live image without the ssb.blacklist=1 option the system locks up hard. If I boot Fedora 12 live with ssb.blacklist=1 the system boots. This is on kernel 2.6.31.5-127.fc12.i686.

*** This bug has been marked as a duplicate of bug 533746 ***


Note You need to log in before you can comment on or make changes to this bug.