Bug 55177 - Internal error occurred in the installation program
Internal error occurred in the installation program
Status: CLOSED DUPLICATE of bug 52600
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-26 13:24 EDT by Sundereswharan Raman
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 13:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback (9.97 KB, text/plain)
2001-10-26 13:25 EDT, Sundereswharan Raman
no flags Details

  None (edit)
Description Sundereswharan Raman 2001-10-26 13:24:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create 4 logical partitions starting with /boot, /, /home and swap
2.Continue with the installation
3.when the swap space is formatted the error occurs
	

Additional info:
Comment 1 Sundereswharan Raman 2001-10-26 13:25:07 EDT
Created attachment 35202 [details]
Traceback
Comment 2 Brent Fox 2001-10-26 16:39:17 EDT

*** This bug has been marked as a duplicate of 52600 ***

Note You need to log in before you can comment on or make changes to this bug.