This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 551845 - ruby-libs removing via yum pulls vim-enhanced into removal
ruby-libs removing via yum pulls vim-enhanced into removal
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-02 09:33 EST by lejeczek
Modified: 2010-01-02 09:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-02 09:41:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2010-01-02 09:33:37 EST
Description of problem:

yum removes vim-enhanced too when one removes ruby-libs
this dependency relation is a bit... weird?
we wondered why it kept disappearing because nobody expected ruby would demand it removed nobody even looked, and then it was there - thus medium importance - we think it may puzzle others

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 lejeczek 2010-01-02 09:41:05 EST
alright, so vim-enhanced actually must depend on libruby... well, closing

Note You need to log in before you can comment on or make changes to this bug.