This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 551863 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:10bbc29a666bf896baef8b18d3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-02 12:21 EST by pleabargain
Modified: 2010-01-04 15:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 15:23:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (86.64 KB, text/plain)
2010-01-02 12:21 EST, pleabargain
no flags Details

  None (edit)
Description pleabargain 2010-01-02 12:21:52 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.start istanbul
2.record
3.save
crash

Comment: see above
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 pleabargain 2010-01-02 12:21:56 EST
Created attachment 381300 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-04 15:23:45 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.