Bug 55189 - What have the Romans ever done for us?
Summary: What have the Romans ever done for us?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-26 20:06 UTC by Mike A. Harris
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-18 03:44:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike A. Harris 2001-10-26 20:06:24 UTC
Description of Problem:
Mozilla takes a total nosedive when trying to download a wav file
from the script of the Life of Brian at the following URL:

    http://www.montypython.net/brianmm.php3

Version-Release number of selected component (if applicable):
Stock 7.2 Mozilla (0.9.2.1)

How Reproducible:
100%

Steps to Reproduce:
About 5/6ths down the page, in Scene 9, I clicked on the hyperlink
to download the .wav file for the text:

"All right, but apart from the sanitation, the medicine, education, wine,
public order, irrigation, roads, a fresh water system, and public health,
what have the Romans ever done for us?"


Actual Results:
Mozilla totally crashes, and all open browser windows are gone.


Expected Results:
A downloaded wav file from the movie script.


Additional Information:

There is not one of us here who would not gladly suffer death to rid this
country of the Romans once and for all.

Comment 1 Kwan-hong, Lee 2001-10-27 00:34:32 UTC
works for me.
I tried several times, but did not crash.

Comment 2 Christopher Blizzard 2002-01-18 03:44:15 UTC
If you're using plugger version 4.0 with a very recent Mozilla this doesn't
crash anymore.

Comment 3 Christopher Blizzard 2002-01-25 20:20:33 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.