Bug 552020 - [abrt] crash detected in gpointing-device-settings-1.3.1-5.fc12
[abrt] crash detected in gpointing-device-settings-1.3.1-5.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gpointing-device-settings (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gianluca Sforna
Fedora Extras Quality Assurance
abrt_hash:9239b1b609ad58a1df90ce36f41...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-03 11:53 EST by Ferry Huberts
Modified: 2010-05-10 13:01 EDT (History)
2 users (show)

See Also:
Fixed In Version: gpointing-device-settings-1.5.1-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-18 20:30:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (3.66 KB, text/plain)
2010-01-03 11:53 EST, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2010-01-03 11:53:04 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: gpointing-device-settings
component: gpointing-device-settings
executable: /usr/bin/gpointing-device-settings
kernel: 2.6.31.9-174.fc12.x86_64
package: gpointing-device-settings-1.3.1-5.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Ferry Huberts 2010-01-03 11:53:06 EST
Created attachment 381404 [details]
File: backtrace
Comment 2 Gianluca Sforna 2010-01-03 17:57:54 EST
Hi, if this reproducible for you, please install the missing debuginfo packages with the command "debuginfo-install gpointing-device-settings" then trigger it again and add the backtrace in this bug (or just let abrt open a new one)
Comment 3 Ferry Huberts 2010-01-04 04:19:26 EST
see #552169

:-)

installed debuginfo as well for the kernel, but it does not show up in the trace :-(
Comment 4 Fedora Update System 2010-04-15 18:32:13 EDT
gpointing-device-settings-1.5.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gpointing-device-settings-1.5.1-1.fc12
Comment 5 Fedora Update System 2010-04-16 19:35:57 EDT
gpointing-device-settings-1.5.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gpointing-device-settings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gpointing-device-settings-1.5.1-1.fc12
Comment 6 Peter Hutterer 2010-04-18 20:30:56 EDT

*** This bug has been marked as a duplicate of bug 561921 ***
Comment 7 Fedora Update System 2010-05-10 13:00:54 EDT
gpointing-device-settings-1.5.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.