Bug 55204 - exim on utilities and games CD in 7.2 box set yields problems.
exim on utilities and games CD in 7.2 box set yields problems.
Status: CLOSED NOTABUG
Product: Red Hat Powertools
Classification: Retired
Component: exim (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-26 22:03 EDT by Jeff Lane
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 12:13:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Lane 2001-10-26 22:03:09 EDT
Description of Problem:

installing all of the exim packages shows several conflicts

Version-Release number of selected component (if applicable):
7.2 

How Reproducible:
very, as far as I can tell

Steps to Reproduce:
1.load Utilities and Games CD from 7.2 Box set.
2. cd into RPMS directory.
3. rpm -Uvh exim-*

Actual Results:
[root@inverse RPMS]# rpm -Uvh exim-*
error: failed dependencies:
	exim-ldap conflicts with exim-base-3.33-3
	exim-perl conflicts with exim-base-3.33-3
	exim-mysql conflicts with exim-base-3.33-3
	exim-pgsql conflicts with exim-base-3.33-3
	exim-base conflicts with exim-ldap-3.33-3
	exim-perl conflicts with exim-ldap-3.33-3
	exim-mysql conflicts with exim-ldap-3.33-3
	exim-pgsql conflicts with exim-ldap-3.33-3
	exim-base conflicts with exim-mysql-3.33-3
	exim-ldap conflicts with exim-mysql-3.33-3
	exim-perl conflicts with exim-mysql-3.33-3
	exim-pgsql conflicts with exim-mysql-3.33-3
	exim-base conflicts with exim-perl-3.33-3
	exim-ldap conflicts with exim-perl-3.33-3
	exim-mysql conflicts with exim-perl-3.33-3
	exim-pgsql conflicts with exim-perl-3.33-3
	exim-base conflicts with exim-pgsql-3.33-3
	exim-ldap conflicts with exim-pgsql-3.33-3
	exim-perl conflicts with exim-pgsql-3.33-3
	exim-mysql conflicts with exim-pgsql-3.33-3


Expected Results:

they should install when doing this...  Unless I am missing something
here... I was under the impression that the assorted packages were part of
exim and needed the base package for install...

Additional Information:
Sorry about choosing exmh if that is incorrect.  bugzilla wouldnt let me
use exim as the component text, and exim wasnt listed in teh list.
Comment 1 Bill Nottingham 2001-10-30 12:08:19 EST
Assigning to something slightly more correct.

However, remember, the games & utilities CD is *completely* unsupported.
Comment 2 Tim Waugh 2001-10-30 12:13:01 EST
You aren't meant to install all of the exim packages.  They are built with 
different capabilities, since perl support (for example) is a compile-time 
option and not something that everyone wants.

Pick one, and install that.
Comment 3 Tim Waugh 2001-11-06 05:04:39 EST
Closing.

Note You need to log in before you can comment on or make changes to this bug.