Bug 55228 - Hung's during install.
Hung's during install.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-27 15:15 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-27 15:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A file that i was instructed to save to disk and send to this page when my PC did hung during installation. (70.67 KB, text/plain)
2001-10-27 15:19 EDT, Need Real Name
no flags Details
Comment (72.03 KB, text/plain)
2001-10-27 15:15 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-10-27 15:15:26 EDT
Created attachment 914990 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Need Real Name 2001-10-27 15:19:26 EDT
Created attachment 35263 [details]
A file that i was instructed to save to disk and send to this page when my PC did hung during installation.
Comment 2 Brent Fox 2001-10-27 19:34:15 EDT
I'm fairly confident that you have a bad cd.  Did you check the md5sums of the
ISOs before using them?  Here's part of the traceback you attached:

<4>hdc: ATAPI reset complete
<4>end_request: I/O error, dev 16:00 (hdc), sector 544816
<4>hdc: tray open
<4>end_request: I/O error, dev 16:00 (hdc), sector 544820
<4>hdc: tray open
<4>end_request: I/O error, dev 16:00 (hdc), sector 544824
<4>hdc: tray open
...
...
...

These are messages from the kernel saying that it is finding all kinds of errors
on the cd, so it's not surprising that the install failed.  I'm going to close
this report now, but please reopen it if the problem reappears after
redownloading the ISOs and checking the md5sums.

Note You need to log in before you can comment on or make changes to this bug.