Bug 552296 - sealert - link FAQ in full error report is invalid
Summary: sealert - link FAQ in full error report is invalid
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 12
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 556180 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-04 15:51 UTC by Miroslav Vadkerti
Modified: 2015-03-27 11:38 UTC (History)
5 users (show)

Fixed In Version: 2.2.60-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-29 03:32:28 UTC


Attachments (Terms of Use)

Description Miroslav Vadkerti 2010-01-04 15:51:35 UTC
Description of problem:
When I click on FAQ link in full error report (Allowing Access section) the link leads to an not existent page. The text with links is:

You can generate a local policy module to allow this access - see FAQ Please file a bug report. 

FAQ link which is invalid:
http://fedora.redhat.com/docs/selinux-faq-fc5/#id2961385

Version-Release number of selected component (if applicable):
setroubleshoot-server-2.2.52-1.fc12

How reproducible:
always

Steps to Reproduce:
1. click on FAQ link in full error output
  
Actual results:
not existent page

Expected results:
correct page opens

Additional info:

Comment 1 Christian Krause 2010-01-17 00:09:10 UTC
*** Bug 556180 has been marked as a duplicate of this bug. ***

Comment 2 Christian Krause 2010-01-17 00:10:05 UTC
I assume that the correct URL should be:
http://docs.fedoraproject.org/selinux-faq-fc5/

Comment 3 Daniel Walsh 2010-01-18 21:34:21 UTC
Fixed in setroubleshoot-plugins-2.1.37-1

Comment 4 Fedora Update System 2010-01-21 00:03:50 UTC
setroubleshoot-2.2.58-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update setroubleshoot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-0815

Comment 5 Fedora Update System 2010-01-29 03:31:22 UTC
setroubleshoot-2.2.60-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Jan Gerrit Kootstra 2015-03-27 11:38:50 UTC
https://access.redhat.com/comment/901423#comment-901423 shows this bug is still found in RHEL5, RHEL6 and RHEL7


Note You need to log in before you can comment on or make changes to this bug.