Bug 55242 - syslinux contains no documentation
syslinux contains no documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: syslinux (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-27 22:45 EDT by Bishop Clark
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-27 22:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bishop Clark 2001-10-27 22:45:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Win98; U)

Description of problem:
syslinux.  No man page.  no useful --help/-h information.  Nothing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.man syslinux
2.syslinux --help
3.syslinux -h
	

Actual Results:  nothing, which is good because I can't read.  The cryptic 'syslinux -[sf] device..' is about all I can read in an hour.

Expected Results:  Some words, diagrams, option descriptions, something indicative of an effort.  

Additional info:
Comment 1 Jeremy Katz 2002-08-22 02:14:22 EDT
Look in /usr/share/doc/syslinux-<version>

Note You need to log in before you can comment on or make changes to this bug.