Bug 55266 - Double-click on weather applet brings up prefs
Summary: Double-click on weather applet brings up prefs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-28 19:04 UTC by Scott Schmit
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-28 21:21:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Schmit 2001-10-28 19:04:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011010

Description of problem:
If I double-click the weather applet, I get a configuration dialog
instead of detailed forecast. It would seem to me that configuration is
a bit rarer than wanting the detailed forecast... (I suspect this was
done for debugging purposes, but that has no place in a release build.)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Double-click on the gnome-weather applet.


Actual Results:  I get the configuration dialog.

Expected Results:  I get the detailed forecast dialog.

Additional info:

Comment 1 Havoc Pennington 2001-10-28 23:09:12 UTC
Upstream at http://bugzilla.gnome.org/show_bug.cgi?id=63251

Would rather not fix this on the Red Hat level, since it would break
documentation, etc. which are maintained upstream. If it's fixed on the GNOME
level we'll incorporate that.


Note You need to log in before you can comment on or make changes to this bug.