This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 552729 - Add event time to Suspect Metrics pages
Add event time to Suspect Metrics pages
Status: CLOSED DUPLICATE of bug 552112
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
: FutureFeature, Improvement, SubBug
Depends On:
Blocks: rhq_triage
  Show dependency treegraph
 
Reported: 2010-01-05 18:53 EST by James Livingston
Modified: 2016-02-21 19:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-23 16:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
poc patch (1.84 KB, patch)
2010-01-13 01:39 EST, James Livingston
no flags Details | Diff

  None (edit)
Description James Livingston 2010-01-05 18:53:59 EST
It would be nice if the Suspect Metrics page (oobHistory.xhtml) listed the time that each of the events occurred.

The data is already in the beans, so it would just be a matter of adding a new <rich:column> pointing to #{item.timestamp}, and formatting it as something other than the raw timestamp.
Comment 2 James Livingston 2010-01-13 01:39:42 EST
Created attachment 383421 [details]
poc patch

I haven't tested this, since I was having trouble deliberately generating OOB data to display, but something like this should work.
Comment 3 wes hayutin 2010-02-16 11:55:02 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 4 wes hayutin 2010-02-16 12:00:15 EST
making sure we're not missing any bugs in rhq_triage
Comment 5 Corey Welton 2010-10-05 09:13:37 EDT
Heiko - thoughts on this patch?
Comment 6 Jay Shaughnessy 2014-05-23 16:48:44 EDT

*** This bug has been marked as a duplicate of bug 552112 ***

Note You need to log in before you can comment on or make changes to this bug.