Bug 55279 - mkbotdisk doesn't make a working bootdisk
mkbotdisk doesn't make a working bootdisk
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mkbootdisk (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-29 00:45 EST by Tom Diehl
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-03 15:12:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Diehl 2001-10-29 00:45:17 EST
Description of Problem:During the upgrade to 7.2 when prompted to make a 
bootdisk I did. Later I tried to boot the machine with it and get the 
following:
BOOT:
Loading
Boot Failed: Please change disks and press any key to continue.
I tried a different disk and even tried making another disk on a 
different machne and I got the same results.

Version-Release number of selected component (if applicable):


How Reproducible: Every time


Steps to Reproduce:
1. mkbootdisk `uname -r`
2. or choose to make a bootdisk during the anaconda install
3. 

Actual Results:
No errors are reported until you try to boot with the disk.



Expected Results:
Machine should boot.

Additional Information:
Comment 1 Erik Troan 2002-06-03 15:12:15 EDT
could you make sure the boot disk isn't out of free space?

I assume the boot.img for installs boots properly on this machine?
Comment 2 Tom Diehl 2002-06-03 15:55:06 EDT
 I have since upgraded the machines to 7.3 (There were 3 of them with this 
problem). I just made a boot disk on one of them and tried it and it booted 
just fine. Thanks anyway.

Note You need to log in before you can comment on or make changes to this bug.