This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 552858 - libvirt fails to use iso images on a readonly filesystem
libvirt fails to use iso images on a readonly filesystem
Status: CLOSED DUPLICATE of bug 517304
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 06:56 EST by Gerd Hoffmann
Modified: 2010-01-06 07:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-06 07:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
log #1 -- selinux enabled (1.34 KB, text/plain)
2010-01-06 06:57 EST, Gerd Hoffmann
no flags Details
log #1 -- selinux disabled (1012 bytes, text/plain)
2010-01-06 06:57 EST, Gerd Hoffmann
no flags Details

  None (edit)
Description Gerd Hoffmann 2010-01-06 06:56:21 EST
Description of problem:
$summary says pretty much all.

I have a server sitting in a corner, loaded with tons of iso images,
the images are exported read-only via nfs to other machines.

Trying to use them fails in F12.  F11 used to work just fine.  Now libvirt is very upset because it has no write access to the file system and thus can't set ownership and selinux attributes.

Version-Release number of selected component (if applicable):
libvirt-0.7.1-15.fc12.x86_64
Comment 1 Gerd Hoffmann 2010-01-06 06:57:11 EST
Created attachment 381967 [details]
log #1 -- selinux enabled
Comment 2 Gerd Hoffmann 2010-01-06 06:57:49 EST
Created attachment 381969 [details]
log #1 -- selinux disabled
Comment 3 Daniel Berrange 2010-01-06 07:06:06 EST

*** This bug has been marked as a duplicate of bug 517304 ***

Note You need to log in before you can comment on or make changes to this bug.