Bug 552896 - [abrt] crash in lxpanel-0.5.4.1-1.fc12: IA__gtk_widget_set_state : Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lxpanel-0.5.4.1-1.fc12: IA__gtk_widget_set_state : Process /u...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f92414a8def289a87e5b96eedcd...
: 652673 694966 708286 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-06 13:33 UTC by Christoph Wickert
Modified: 2011-06-17 19:58 UTC (History)
6 users (show)

Fixed In Version: lxpanel-0.5.5-3.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-21 02:18:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (6.90 KB, text/plain)
2010-01-06 13:33 UTC, Christoph Wickert
no flags Details

Description Christoph Wickert 2010-01-06 13:33:54 UTC
abrt 1.0.2 detected a crash.

How to reproduce
-----
1. Log in
2. Panel crashes

Comment: Doesn't happen often, only rarely.
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
executable: /usr/bin/lxpanel
kernel: 2.6.31.6-166.fc12.x86_64
package: lxpanel-0.5.4.1-1.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Christoph Wickert 2010-01-06 13:33:57 UTC
Created attachment 381986 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-03-20 00:29:53 UTC
Forwarded upstream as 
https://sourceforge.net/tracker/?func=detail&aid=2973568&group_id=180858&atid=894869

Comment 3 Fedora Update System 2010-03-20 23:03:49 UTC
lxpanel-0.5.5-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/lxpanel-0.5.5-3.fc13

Comment 4 Fedora Update System 2010-03-21 22:40:38 UTC
lxpanel-0.5.5-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/lxpanel-0.5.5-3.fc12

Comment 5 Fedora Update System 2010-04-01 01:42:54 UTC
lxpanel-0.5.5-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-04-09 03:53:50 UTC
lxpanel-0.5.5-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Christoph Wickert 2010-11-17 21:55:26 UTC
*** Bug 652673 has been marked as a duplicate of this bug. ***

Comment 8 Christoph Wickert 2010-11-17 21:57:16 UTC
Looks like the bug is not yet fixed. Adjusting resolution from ERRATA to UPSTREAM as further investigation will take place in the LXDE bugtracker.

Comment 9 Christoph Wickert 2011-04-09 11:24:04 UTC
*** Bug 694966 has been marked as a duplicate of this bug. ***

Comment 10 Christoph Wickert 2011-05-27 09:20:58 UTC
*** Bug 708286 has been marked as a duplicate of this bug. ***

Comment 11 Vlad 2011-06-17 19:10:30 UTC
abrt tells that bug is closed in upstream, but i experience regularly.  I have about 10 abrt detected crashes for about 12-13 days.

Comment 12 Christoph Wickert 2011-06-17 19:58:05 UTC
"Closed upstream" doesn't mean that is fixed but that it's "filed in the upstream bugs tracker or reported to the upstream mailing list." See
https://bugzilla.redhat.com/page.cgi?id=fields.html#resolution

I have reopened the upstream bug report at sourceforge as soon as I got the first reports that it is not fixed as upstream said. So far nothing has happened though because lxpanel is basically unmaintained after it's developer left LXDE.


Note You need to log in before you can comment on or make changes to this bug.