Bug 55295 - printconf broke. worked in 7.1 great on Epson Color 900
Summary: printconf broke. worked in 7.1 great on Epson Color 900
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 14:04 UTC by Harry Giles
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 16:36:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harry Giles 2001-10-29 14:04:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
In 7.1, it worked pretty good, not perfect (on color pages.  Used Color
800, I think because 900 wasn't listed.)
Tried ALL possible combos.  Now, I can't print invoices!!!!!!!  (VERY bad
thing1)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Delete old
2.Install new
3.Apply
	

Actual Results:  ERROR:  There was an error trying to print page (while
test printing).

Expected Results:  Printed test page

Additional info:

This is driving me made and costing me major income.

I consider it HOGH Severity.

Comment 1 Tim Waugh 2002-01-10 13:20:40 UTC
Are you still having this problem?  There were some printing updates that may 
have fixed this.  Also, can you be more specific about how to reproduce the 
problem, and what error message you get?  Thanks.


Comment 2 Tim Waugh 2005-09-16 16:36:45 UTC
No feedback.


Note You need to log in before you can comment on or make changes to this bug.