Bug 552993 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:0804b745ecd918ae2447610ec72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 14:03 EST by Andy Speagle
Modified: 2010-01-07 20:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-07 20:08:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.22 KB, text/plain)
2010-01-06 14:03 EST, Andy Speagle
no flags Details

  None (edit)
Description Andy Speagle 2010-01-06 14:03:11 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.  I started the virtual machine manager.
2.  I opened up a console window for a VM.
3.  I started the VM.
4.  The application crashed.


Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Andy Speagle 2010-01-06 14:03:14 EST
Created attachment 382050 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-07 20:08:54 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.