Bug 553013 - libvirt attempts to create the directory /root/.uml
libvirt attempts to create the directory /root/.uml
Status: CLOSED DUPLICATE of bug 499536
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 15:05 EST by Daniel Walsh
Modified: 2010-03-16 12:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-16 12:13:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2010-01-06 15:05:38 EST
Description of problem:

Current version of libvirt will not run with the unconfined policy package removed.  We run libvirt as an unconfined domain in F11/F12.  But if you remove the unconfined policy package, it becomes confined.

When I start libvirt it attempts to create /root/.uml file which is denied.  It should try to create this file in /var/run/libvirt
Comment 1 Cole Robinson 2010-03-16 12:13:00 EDT

*** This bug has been marked as a duplicate of bug 499536 ***

Note You need to log in before you can comment on or make changes to this bug.