Bug 553129 - lvm2-monitor is dead in service configuration
lvm2-monitor is dead in service configuration
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 03:02 EST by Perazim
Modified: 2010-06-23 11:10 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 11:10:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perazim 2010-01-07 03:02:01 EST
Description of problem: lvm2-monitor is dead in service configuration


Version-Release number of selected component (if applicable):


How reproducible:open service configuration


Steps to Reproduce:open service configuration
1.
2.
3.
  
Actual results:


Expected results:


Additional info:may be due to use of NetworkManager by F-12 breaking lvm2-monitor init scripts
Comment 1 Gene Snider 2010-01-26 21:45:25 EST
I see the same thing in Services Configuration for lvm2-monitor.  It's showing up as Enabled, but Dead.  No response to enable or start, either.  Also, avahi-daemon and openvpn show up as dead, even though they're disabled.

Gene
Comment 2 Enrique Gomezdelcampo 2010-01-29 16:07:50 EST
Hi,

I'm having the same problem. Fedora 12 clean install. NetworkManager running. For me only lvm2-monitor and openvpn are shown as dead. Any ideas of what is going on?

Thanks,
Enrique
Comment 3 Milan Broz 2010-06-23 11:10:40 EDT
lvm2-mirror do not start separate daemon, it just triggers lvm to register devices to monitor (currenlty only lvm mirrors and snapshots).
I think this is not really bug, maybe there was just missing some initcript info, it should be fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.