Bug 553138 - qemu-kvm outputs blank black screen
qemu-kvm outputs blank black screen
Status: CLOSED DUPLICATE of bug 553689
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-01-07 03:29 EST by DennyHalim.com
Modified: 2010-01-08 12:23 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-01-08 12:23:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description DennyHalim.com 2010-01-07 03:29:04 EST
Description of problem:
qemu-kvm outputs blank black screen

Version-Release number of selected component (if applicable):
latest from rawvirt

How reproducible:

Steps to Reproduce:
1.update to latest qemu-kvm from rawvirt
2.qemu-kvm show nothing but blank black screen
Actual results:
blank screen

Expected results:
runs guest os

Additional info:
my kernel is from rawhide coz f12 kernel causing intermittent disconnect to my network (acer aspire 4540)
Comment 1 Richard W.M. Jones 2010-01-08 12:23:24 EST
I know you got there slightly before me, but my
BZ has more detail: bug 553689

*** This bug has been marked as a duplicate of bug 553689 ***

Note You need to log in before you can comment on or make changes to this bug.