Bug 55315 - Not all the Internet hosts are reachable
Summary: Not all the Internet hosts are reachable
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
high
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 17:16 UTC by Raoul Thill
Modified: 2007-03-27 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 13:58:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raoul Thill 2001-10-29 17:16:50 UTC
Description of Problem:
If I make an Internet Connection to any ISP and try to make a traceroute 
to e.g: www.xyz.com it will work, but if I make a traceroute to 
http://www.xyz.com I will not get an answer from the contacted host.

Version-Release number of selected component (if applicable):RedHat 7.0


How Reproducible:


Steps to Reproduce:
1. traceroute www.xyz.com
2. traceroute http://www.xyz.com
3. 

Actual Results:
no result on http://www.xyz.com

Expected Results:
get an result on any form of adress

Additional Information:

Comment 1 Ngo Than 2001-10-29 20:44:28 UTC
It's not a bug. traceroute does not accept url like (ftp://blabla or http://blabla.

Comment 2 Raoul Thill 2001-10-30 13:45:15 UTC
so let us use the official Red Hat Site, if I try to traceroute www.redhat.com 
I will get an answer from the host, but if I traceroute to 
http://www.redhat.com I will never get an answer from the host !

Comment 3 Raoul Thill 2001-10-30 13:53:32 UTC
I've tried also several installations and on all those installations I've got 
this problem via my ISDN connection.
I'm using WWWOFFLE to download Internet sites and WWWOFFLE automaticly makes 
http:// before my adress. www.redhat.com will get http://www.redhat.com

Comment 4 Ngo Than 2001-11-02 18:45:13 UTC
It's not a bug.


Note You need to log in before you can comment on or make changes to this bug.