Bug 55320 - "rpm -ivh kernel-tape-2.4.9-7.5..." complains about debug?
"rpm -ivh kernel-tape-2.4.9-7.5..." complains about debug?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.3
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Sainty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-29 12:32 EST by David Sainty
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 05:43:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Sainty 2001-10-29 12:32:17 EST
Description of Problem:

[root@rawhide RPMS]# rpm -ivh kernel-tape-2.4.9-7.5.s390.rpm
Preparing...                ########################################### [100%]
   1:kernel-tape            ########################################### [100%]
Warning: -i is obsolete and deprecated.
Warning: -m is deprecated; please use -F.
/lib/modules/2.4.9-7.5debug is not a directory.
depmod: Can't read /boot/System.map-2.4.9-7.5debug


Version-Release number of selected component (if applicable):


How Reproducible:
Always

Steps to Reproduce:
1. rpm -ivh the tape kernel RPM.
2. watch errors about debug.
Comment 1 David Sainty 2001-10-29 12:36:47 EST
[root@rawhide a]# rpm -ivh kernel-tape-2.4.9-9.1.s390.rpm 
Preparing...                ########################################### [100%]
   1:kernel-tape            ########################################### [100%]
Warning: -i is obsolete and deprecated.
Warning: -m is deprecated; please use -F.
/lib/modules/2.4.9-9.1debug is not a directory.
depmod: Can't read /boot/System.map-2.4.9-9.1debug


JFYI.
Comment 2 Harald Hoyer 2001-11-05 06:37:11 EST
is this from mkinitrd? debug????
Comment 3 Florian La Roche 2001-11-06 04:08:06 EST
Maybe this has been done with a "7.5debug" kernel that Bero has for some
time added into the /mnt/raid/s390/install/s390 tree to test LPAR installs.

Is this still happening with the current version?

Florian La Roche
Comment 4 Harald Hoyer 2001-11-06 05:43:17 EST
I may found it in kernel-2.4.spec %post section, checked in cvs already
Comment 5 David Sainty 2001-11-23 20:22:16 EST
checked w/ 2.4.9-17 - fixed.

Note You need to log in before you can comment on or make changes to this bug.