Bug 553304 - Performing a manual software generates an unhandled exception
Performing a manual software generates an unhandled exception
Status: CLOSED DUPLICATE of bug 553294
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.6
All Linux
low Severity high
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 10:39 EST by arthur field
Modified: 2013-01-10 05:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-07 13:09:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Pirut exception report (1.56 KB, application/octet-stream)
2010-01-07 10:39 EST, arthur field
no flags Details

  None (edit)
Description arthur field 2010-01-07 10:39:12 EST
Created attachment 382264 [details]
Pirut exception report

Description of problem:

Performing a software generates an unhandled exception. See the attached crash dump.

The software update was performed by selecting Applications->System Tools->Software Updater.  The Package Updater window displays and the application appears to perform some processing before the exception occurs.

This exception occurs every time an update is attempted.
Comment 1 James Antill 2010-01-07 13:09:13 EST

*** This bug has been marked as a duplicate of bug 553294 ***

Note You need to log in before you can comment on or make changes to this bug.