This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 553341 - The redhat software updater no longer works. Instead it generates the enclosed bug report.
The redhat software updater no longer works. Instead it generates the enclo...
Status: CLOSED DUPLICATE of bug 553294
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.6
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 11:46 EST by natalie
Modified: 2013-01-10 05:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-07 13:09:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is the bug report generated by your updater. (1.62 KB, text/plain)
2010-01-07 11:46 EST, natalie
no flags Details

  None (edit)
Description natalie 2010-01-07 11:46:41 EST
Created attachment 382280 [details]
This is the bug report generated by your updater.

Description of problem:
The software update process no longer works

Version-Release number of selected component (if applicable):


How reproducible:
Happens whenever software update process is invoked

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2010-01-07 13:09:41 EST

*** This bug has been marked as a duplicate of bug 553294 ***

Note You need to log in before you can comment on or make changes to this bug.