Bug 553372 - [abrt] crash in gnome-panel-2.28.0-15.fc12
[abrt] crash in gnome-panel-2.28.0-15.fc12
Status: CLOSED DUPLICATE of bug 550491
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:28276143706c72f054b486ac769...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 13:39 EST by Need Real Name
Modified: 2010-03-07 23:02 EST (History)
31 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:01:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (26.69 KB, text/plain)
2010-01-07 13:39 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2010-01-07 13:39:01 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. right-click on Workspace-switcher panel applet
2. choose 'Preferences'
3.

Comment
-----
The workspace-switcher applet sometimes starts in a state such that it doesn't respond to mousewheel up or mousewheel down input (mousewheel up or down should cause the desktop to switch left and right among the workspaces).  Right-clicking the applet and choosing preferences causes three abort dialogs to be generated; after dismissing those dialogs, the applet will work correctly for the remainder of the gnome session.

This behavior has been present since Fedora 10, maybe even earlier.

Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
executable: /usr/libexec/wnck-applet
kernel: 2.6.31.9-174.fc12.x86_64
package: gnome-panel-2.28.0-15.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Need Real Name 2010-01-07 13:39:02 EST
Created attachment 382303 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:01:27 EST

*** This bug has been marked as a duplicate of bug 550491 ***
Comment 3 Karel Klíč 2010-02-24 12:01:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550491.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.