Bug 55344 - Queue type-LPD + ljet4 driver doesn't work
Summary: Queue type-LPD + ljet4 driver doesn't work
Status: CLOSED DUPLICATE of bug 54573
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-30 00:08 UTC by Ben Levenson
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 00:08:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-10-30 00:08:39 UTC
Description of Problem:
The following configuration doesn't work on IA64 when I select the ljet4
printer driver. The same settings work as expected on my i686:
devel:\
        :ml=0:\
        :mx=0:\
        :sd=/var/spool/lpd/devel:\
        :af=/var/spool/lpd/devel/devel.acct:\
        :sh:\
        :rm=printer.devel.redhat.com:\
        :rp=lp:\
        :lpd_bounce=true:\
        :if=/usr/share/printconf/util/mf_wrapper:

Version-Release number of selected component (if applicable):
build tree: re1024.1 (rc2)
printconf-0.3.52-1
printconf-gui-0.3.52-1
alchemist-1.0.18-1
foomatic-1.1-0.20011018.1

How Reproducible:
100%

Steps to Reproduce:
1. configure a printer w/ the following settings.
             Name      : devel
             Server    : printer.devel.redhat.com
             Queue     : LPD
             Driver    : LaserJet 6P (ljet4)
             Options   : Default
2. (try to) print a document: lpr -P devel <document>

Actual Results:
Document is not printed.
lpq -P devel: 
  Printer: devel@dhcpd172 (dest lp@printer.devel.redhat.com)
    Queue: no printable jobs in queue
    Status: job 'cfA430dhcpd172.meridian.redhat.com' removed at 18:48:26.918
  JetDirect lpd: no entries

Additional Information:
If you use the generic PostScript driver, it works as expected. As stated
above, the LPD queue type + ljet4 driver configuration *does* work on my
i686 workstation.

Comment 1 Bill Nottingham 2001-10-30 02:32:33 UTC

*** This bug has been marked as a duplicate of 54573 ***


Note You need to log in before you can comment on or make changes to this bug.