Bug 553498 - [abrt] crash in istanbul-0.2.2-12.fc12
[abrt] crash in istanbul-0.2.2-12.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
abrt_hash:9a2d5eadad51b30fd2ab8520585...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 21:40 EST by Jason M. Nielsen
Modified: 2010-05-15 16:24 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-xlib-0.15-0.1.rc1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-18 10:51:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.74 KB, text/plain)
2010-01-07 21:40 EST, Jason M. Nielsen
no flags Details

  None (edit)
Description Jason M. Nielsen 2010-01-07 21:40:38 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1.start istanbul select half height/width, record mouse and audio.
2.select record window and select root X window and start recording
3.stop recording

Comment: Attemptes to record desktop with istanbul result in a crash right after the dialog to save the video appears after stopping istanbul's recording session.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: istanbul
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.x86_64
package: istanbul-0.2.2-12.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Jason M. Nielsen 2010-01-07 21:40:40 EST
Created attachment 382375 [details]
File: backtrace
Comment 2 wes hayutin 2010-01-17 20:27:04 EST
recreated this bug.  It seems to be related to desktop effects being enabled.  After turning off desktop effects, this worked properly
Comment 3 wes hayutin 2010-01-17 20:42:30 EST
Hrm.. I was able to get this to work once, but crash seems to be persistent now.  I'd guess that desktop effects/compiz is not related.
Comment 4 wes hayutin 2010-01-17 20:50:10 EST
seems to be fixed w/ the version of istanbul in fedora-testing
istanbul-0.2.2-13.fc12.i686
Comment 5 Paul W. Frields 2010-01-18 09:52:50 EST
Then please visit this URL, login, and comment on the new package update:

https://admin.fedoraproject.org/updates/F12/FEDORA-2009-13701
Comment 6 Paul W. Frields 2010-01-18 10:36:55 EST
You'll also want to get python-xlib:

su -c 'yum --enablerepo=updates-testing update istanbul python-xlib'
Comment 7 Paul W. Frields 2010-01-18 10:51:30 EST

*** This bug has been marked as a duplicate of bug 543278 ***
Comment 8 Fedora Update System 2010-04-20 15:39:40 EDT
python-xlib-0.15-0.1.rc1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/python-xlib-0.15-0.1.rc1.fc12
Comment 9 Fedora Update System 2010-05-15 16:23:29 EDT
python-xlib-0.15-0.1.rc1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.