Bug 55353 - kde help (khelpcenter) does not allow htdig searching
kde help (khelpcenter) does not allow htdig searching
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-30 01:20 EST by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 10:01:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-30 01:20:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
The kde help applet doesn't allow the htdig search tab to be available.  It
was working in the 7.1 release.  But after upgrading the tab simply doesn't
appear.  A new installation also fails.  Removing and re-installing htdig
from the release doesn't help either.  I haven't tried installing the
latest kde release.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install 7.2 distribution with kde.
2.Open the help center try to access search tab.
3.
	

Actual Results:  search tab not available.

Expected Results:  Search tab should automatically be present if htdig is
installed.

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-10-30 06:29:12 EST
Works for me...
Are you sure you installed htdig?

This is kdelibs-2.2-11, kdebase-2.2-12, correct?
Comment 2 Need Real Name 2001-10-30 20:42:44 EST
The rpm query ala grpm and verify all show that htdig are installed.  I removed
and re-installed by but still no success.  I installed the kdelibs 2.2-11 and
kdebase 2.2-12 from the cdrom that was not successful.  I also tried installing
the kde release for kde.org. versions kdebase 2.2.1-1 and kdelib 2.2.1-1 that
didn't help either although it fixed a kpackage problem.
Comment 3 Need Real Name 2001-11-02 01:08:18 EST
The htdig database does not exist after initial installation.  I ran htdig and
it created empty databases.  I don't know how what to give the htdig as starting
URL to compile the database directly.  I'm not sure how this affects the
helpcenter not offering a search tab.  Also there is no help button or url,
config options.  I can't remember if they used to be there.
Comment 4 Need Real Name 2001-11-07 11:47:06 EST
This may be a KDE problem, last night I load Mandrake 8.1 on another computor
and it has the same problem.
Comment 5 Need Real Name 2001-11-07 20:50:45 EST
I just found a bug report on kde.org. It said that the search tab wasn't in the
2.2 versions because htdig was not compatable with the new help systems.  It did
not say if or when a search function will be added.
Comment 6 Ngo Than 2004-09-20 10:01:35 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "CURRENTRELEASE" for now.

Note You need to log in before you can comment on or make changes to this bug.