This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 55356 - nis authentication fails for deceptively short password
nis authentication fails for deceptively short password
Status: CLOSED DUPLICATE of bug 55011
Product: Red Hat Linux
Classification: Retired
Component: pam (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-30 01:40 EST by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 01:40:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-30 01:40:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
NIS server is still RH7.1 machine, recently upgraded client to RH7.2.
turned out to be that i was typing more than eight characters for my
password, which has always worked before.  what is frustrating is that when
i changed my password on the 7.2 client to the same password (greater than
8 chars) no warning or error message was issued, the system simply
continued to deny access on further login attempts.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.configure RH7.1 as NIS server
2.a RH7.2 machine as NIS client
3.create account with password of exactly eight (or "more") characters
4. attempt to login with password "longer" than eight characters.
	

Actual Results:  login failed.

Expected Results:  login should have succeeded.  at the very least,
changing password on RH7.2 system should have provided a warning or error
message.

Additional info:
Comment 1 Nalin Dahyabhai 2001-10-31 15:21:04 EST
This is a manifestation of #55011, for which an errata package is going out.

*** This bug has been marked as a duplicate of 55011 ***

Note You need to log in before you can comment on or make changes to this bug.