This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 553688 - [abrt] crash in elisa-0.5.35-2.fc12
[abrt] crash in elisa-0.5.35-2.fc12
Status: CLOSED DUPLICATE of bug 546034
Product: Fedora
Classification: Fedora
Component: elisa (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:7ffe2a3c4137a0276ad1fdb3787...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-08 11:58 EST by John Bouras
Modified: 2010-02-24 12:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:22:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (92.23 KB, text/plain)
2010-01-08 11:58 EST, John Bouras
no flags Details

  None (edit)
Description John Bouras 2010-01-08 11:58:03 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Start Elisa from terminal
2.
3.

Comment: I was just goofing around with Linux today, Googling error messages in dmesg and looking at my bugzilla acount, when I noticed a request that I can't remember replying to (546034). So, I ran Elisa in terminal as Dave Malcolm requested, and got this error.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/elisa
component: elisa
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686.PAE
package: elisa-0.5.35-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 John Bouras 2010-01-08 11:58:06 EST
Created attachment 382499 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:22:29 EST

*** This bug has been marked as a duplicate of bug 546034 ***
Comment 3 Karel Klíč 2010-02-24 12:22:29 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546034.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.