Bug 55372 - logrotate problems in 2.2.2-1
Summary: logrotate problems in 2.2.2-1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: samba   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-30 15:55 UTC by giulioo
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 15:55:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2001-10-30 15:55:22 UTC
Description of problem:
1) spec file does not apply patch11 that handles log filenames and it's 
needed by samba.log
2) samba.log refers to /var/lock/samba instead of /var/cache/samba

Version-Release number of selected component (if applicable):
2.2.2-1


Additional info:
Unrelated to this specific problem.
RFE: for the next build enable utmp: --with-utmp

Comment 1 Trond Eivind Glomsrxd 2001-11-05 19:58:02 UTC
The patch is not applied because it didn't work right (you end up with both logs..).

"--with-utmp" has been enabled in samba-2.2.2-3

Comment 2 giulioo 2001-11-07 19:56:01 UTC
2.2.2-3 still does in samba.log:
cat /var/lock/samba/*.pid
when the pids are in /var/cache/samba



Note You need to log in before you can comment on or make changes to this bug.