Bug 554008 - SIGSEGV in "on_size_changed" in /usr/share/avant-window-navigator/applets/to-do/to-do.py
SIGSEGV in "on_size_changed" in /usr/share/avant-window-navigator/applets/to-...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:f10fe67355dac0c19eb1d219fd7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-09 18:27 EST by Laurent Forthomme
Modified: 2010-05-09 07:19 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 07:19:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.09 KB, text/plain)
2010-01-09 18:27 EST, Laurent Forthomme
no flags Details

  None (edit)
Description Laurent Forthomme 2010-01-09 18:27:43 EST
abrt 1.0.2 detected a crash.

Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/to-do/to-do.py --uid=1250770009 --window=88080437 --orient=0 --height=42
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Laurent Forthomme 2010-01-09 18:27:46 EST
Created attachment 382726 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-09 18:48:19 EST
Thank you for reporting this bug.

How reproducible is this problem?  If you run the program from a terminal, is an error message printed?

What is the output of running the following command?
  rpm -q awn-extras-applets

Looking at the backtrace, it looks like the problem occurred in the program's single thread in on_size_changed

Reassigning component from "python" to "awn-extras-applets";  hopefully the awn-extras-applets maintainer will be able to figure this out further or reassign as necessary.
Comment 3 leigh scott 2010-05-09 07:19:42 EDT
Closed, hopefully fixed in version 0.4.0

Note You need to log in before you can comment on or make changes to this bug.