This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 554028 - [abrt] crash in virt-manager-0.8.2-1.fc12
[abrt] crash in virt-manager-0.8.2-1.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:4c30d6f07729d62435fdff24c13...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-09 22:47 EST by Gideon Mayhak
Modified: 2010-03-06 08:45 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-26 11:52:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.33 KB, text/plain)
2010-01-09 22:47 EST, Gideon Mayhak
no flags Details

  None (edit)
Description Gideon Mayhak 2010-01-09 22:47:25 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Go through New VM wizard to step 4/5
2. Select to Browse for "managed or existing storage"
3. Click New Volume and make a new disk
4. Try to click on that new disk

Comment
-----
When I clicked on it, it wasn't selected and my system locked up for a few seconds.  After about 30 seconds, virt-manager closed out completely and ABRT came up.

This has only happened once, and I've been able to complete the New VM wizard a few times now, but I still wanted to report this one occurance if it might help increase the stability of virt-manager!

Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Gideon Mayhak 2010-01-09 22:47:28 EST
Created attachment 382749 [details]
File: backtrace
Comment 2 Gideon Mayhak 2010-01-09 22:50:29 EST
Oh, wow.  As someone who cares about their spelling, I must correct myself:

*occurrence
Comment 3 Tim Waugh 2010-01-25 12:39:50 EST
I've only seen it once too.  A tricky one to catch.

Often with gdk_x_error() crashes the advice is to run with --sync so that the errors are processed in synchronisation with the operations that caused them, giving more meaningful stack traces.

Unfortunately, virt-manager doesn't seem to like that option...
Comment 4 Cole Robinson 2010-01-26 11:52:49 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.