Bug 554096 - [abrt] crash in synergy-1.3.1-14.fc12
Summary: [abrt] crash in synergy-1.3.1-14.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 540412
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eaf20529db25a250e531c2ae4ea...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-10 13:24 UTC by Christof Kaelin
Modified: 2010-02-24 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-24 17:17:53 UTC


Attachments (Terms of Use)
File: backtrace (17.16 KB, text/plain)
2010-01-10 13:24 UTC, Christof Kaelin
no flags Details

Description Christof Kaelin 2010-01-10 13:24:44 UTC
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: synergyc 192.168.0.7
component: synergy
executable: /usr/bin/synergyc
kernel: 2.6.31.9-174.fc12.i686
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Christof Kaelin 2010-01-10 13:24:46 UTC
Created attachment 382801 [details]
File: backtrace

Comment 2 Karel Klíč 2010-02-24 17:17:53 UTC

*** This bug has been marked as a duplicate of bug 540412 ***

Comment 3 Karel Klíč 2010-02-24 17:17:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540412.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.