Bug 554174 - [abrt] crash in lxpanel-0.5.3-1.fc12: flash_window_timeout: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lxpanel-0.5.3-1.fc12: flash_window_timeout: Process /usr/bin/...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:914f088fd0ded4f6032ce83ab2f...
: 556814 573172 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-10 19:51 UTC by Retrievil Knievil
Modified: 2010-10-16 17:56 UTC (History)
4 users (show)

Fixed In Version: lxpanel-0.5.5-3.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-01 01:43:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (6.77 KB, text/plain)
2010-01-10 19:51 UTC, Retrievil Knievil
no flags Details

Description Retrievil Knievil 2010-01-10 19:51:49 UTC
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Run 6-7 different programs under LXDE, including Firefox with Flash active.
2. Use the desktop switcher in the taskbar
3. The taskbar becomes unresponsive, desktop switvhing via ctrl-alt<arrowkey> works normally

Comment: I was also experiencing Firefox-lockups (probably due to Flash) at the time, the bug came after closing firefox (by terminating it).
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
executable: /usr/bin/lxpanel
kernel: 2.6.31.9-174.fc12.i686
package: lxpanel-0.5.3-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)

Comment 1 Retrievil Knievil 2010-01-10 19:51:52 UTC
Created attachment 382861 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-01-20 20:42:20 UTC
*** Bug 556814 has been marked as a duplicate of this bug. ***

Comment 3 Christoph Wickert 2010-03-20 10:47:50 UTC
*** Bug 573172 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-03-20 22:53:39 UTC
lxpanel-0.5.5-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/lxpanel-0.5.5-3.fc13

Comment 5 Fedora Update System 2010-03-21 22:40:33 UTC
lxpanel-0.5.5-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/lxpanel-0.5.5-3.fc12

Comment 6 Christoph Wickert 2010-03-21 22:41:42 UTC
Please test the update and provide feedback in the update system. TIA!

Comment 7 Fedora Update System 2010-03-23 02:22:16 UTC
lxpanel-0.5.5-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lxpanel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/lxpanel-0.5.5-3.fc13

Comment 8 Fedora Update System 2010-03-23 23:32:18 UTC
lxpanel-0.5.5-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lxpanel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/lxpanel-0.5.5-3.fc12

Comment 9 Fedora Update System 2010-04-01 01:42:49 UTC
lxpanel-0.5.5-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-04-09 03:53:45 UTC
lxpanel-0.5.5-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.