Fedora Account System
Red Hat Associate
Red Hat Customer
Ever since I upgraded from fc11 to fc12 I keep getting this WARNING: mismatch_cnt is not 0 on /dev/md0 on several of my servers. /dev/md0 is my root ("/") I can fix it with a great deal of effort, but it keeps coming back.
Same error but /dev/md0 on /boot type ext3 (rw) the below fixes it; [root@morn ~]# echo repair > /sys/devices/virtual/block/md0/md/sync_action [root@morn ~]# echo check > /sys/devices/virtual/block/md0/md/sync_action [root@morn ~]# cat /sys/devices/virtual/block/md0/md/mismatch_cnt 0 But like the reporter said, it keeps coming back. FWIW, mo0 is a RAID1 made up of sda1, sdb1 and sdc1
And it is still happening at my site. I now have 3 which are about every week doing this with md0 = root 2 which have a md0 that is /boot and md1 that is root with only the problem on md0 1 with md10 that is /boot and md1 that is root which is giving the error for both. I also have a couple that are not giving problems, but most are.
*** This bug has been marked as a duplicate of bug 547128 ***
mdadm-3.1.2-9.fc13,initscripts-9.09-1.fc13 has been submitted as an update for Fedora 13. http://admin.fedoraproject.org/updates/mdadm-3.1.2-9.fc13,initscripts-9.09-1.fc13
initscripts-9.09-1.fc13, mdadm-3.1.2-10.fc13 has been pushed to the Fedora 13 stable repository. If problems still persist, please make note of it in this bug report.
this bug is not solved for fedora 12 ?