Bug 554270 - Assertion failure in _XAllocID inside XRenderCreatePicture running /usr/share/screenlets/Sensors/SensorsScreenlet.py
Assertion failure in _XAllocID inside XRenderCreatePicture running /usr/share...
Status: CLOSED DUPLICATE of bug 554011
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:f83ee961199295216b1f0140dd2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-11 03:29 EST by francesco.pasqualetti
Modified: 2010-03-15 08:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 16:31:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (55.69 KB, text/plain)
2010-01-11 03:29 EST, francesco.pasqualetti
no flags Details

  None (edit)
Description francesco.pasqualetti 2010-01-11 03:29:28 EST
abrt 1.0.3 detected a crash.

Comment: On first logon
Attached file: backtrace
cmdline: python -u /usr/share/screenlets/Sensors/SensorsScreenlet.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 francesco.pasqualetti 2010-01-11 03:29:32 EST
Created attachment 382934 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-11 16:31:20 EST

*** This bug has been marked as a duplicate of bug 554011 ***

Note You need to log in before you can comment on or make changes to this bug.