Bug 55435 - After Upgrade 7.1 to 7.2 Boot hangs with just 'LI'
Summary: After Upgrade 7.1 to 7.2 Boot hangs with just 'LI'
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo   
(Show other bugs)
Version: 7.2
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-31 04:04 UTC by Need Real Name
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-03 23:25:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-10-31 04:04:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Windows NT 5.0; U)

Description of problem:
I installed 7.2 over 7.1 as an upgrade. I selected to leave the current bootloader (do nothing) which was lilo. Install seemed to go just fine 
but when it completed, and I rebooted, the boot hangs with just "LI" on the screen. A power off is required to reset. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install 7.2 over 7.1
2.Leave lilo on the machine
3.reboot.
4- "LI"  is displayed and boot hangs. 
	

Actual Results:  "LI"  is displayed and boot hangs. 
	

Expected Results:  The standard LILO screen.

Additional info:

Comment 1 John Burke 2001-11-01 19:39:46 UTC
This happened to me too.  I had, by mistake, written the boot information to the Linux partition (I have a dual-boot system) instead of the master boot 
record where it had been with RH 7.1.  When I re-installed RH7.2 and wrote the boot info the the MBR, it worked fine.

John Burke

Comment 2 Joergen Thomsen 2002-03-03 23:25:16 UTC
It also happened to me. Upgrading 7.1 to 7.2 leaving the bootloader as is.Thought it was because 
my server is booting from a SCSI disk having also an IDE disk. This has previously caused 
problems. After the following it was solved: Booted from diskette. Executed lilo.
Lilo.conf 
(partial):
boot=/dev/sda
map=/boot/map
install=/boot/boot.b
prompt
timeout=50
message=/boot/message
lba32
compact
default=linux
disk 
= /dev/sda
        bios = 0x80
disk = /dev/hda
        bios = 0x81


Comment 3 Jeremy Katz 2002-04-12 05:58:26 UTC
As the help text in the installer states, you *MUST* write the boot loader
configuration out to the same location on an upgrade as you had initially had. 
The Skipjack beta has a new behavior to make it less likely that you hit this
problem on an upgrade.


Note You need to log in before you can comment on or make changes to this bug.