Bug 554351 - 1 failed login leads to locked user in AD
1 failed login leads to locked user in AD
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-11 09:01 EST by Oliver Falk
Modified: 2010-02-18 17:26 EST (History)
2 users (show)

See Also:
Fixed In Version: krb5-1.7.1-2.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 17:26:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2010-01-11 09:01:06 EST
I think the following thread + the summary should be self explaining. However, the patch fixes the problem and I think it should be applied:

http://mailman.mit.edu/pipermail/kerberos/2009-October/015375.html
Comment 1 Oliver Falk 2010-01-28 09:44:43 EST
Nalin...

Yesterday I locked myself out of my workstation, because I updated the kerberos packages a few days before.

Today my colleague was locked out...

It's really not as funny as it might sound. :-/
Comment 2 Troels Arvin 2010-02-03 05:37:26 EST
Probably a dupe of 542687. I can confirm the problem, by the way.
Comment 3 Nalin Dahyabhai 2010-02-03 12:07:16 EST
(In reply to comment #1)
> It's really not as funny as it might sound. :-/    

Believe me, I don't laugh at these things.

(In reply to comment #2)
> Probably a dupe of 542687. I can confirm the problem, by the way.    

Yep, it's the same one alright.  It should be fixed in 1.7.1, which I hope to get into updates-testing today.
Comment 4 Fedora Update System 2010-02-03 12:42:34 EST
krb5-1.7.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/krb5-1.7.1-1.fc12
Comment 5 Fedora Update System 2010-02-04 20:15:49 EST
krb5-1.7.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update krb5'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1416
Comment 6 Fedora Update System 2010-02-16 17:07:46 EST
krb5-1.7.1-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/krb5-1.7.1-2.fc12
Comment 7 Fedora Update System 2010-02-17 02:29:43 EST
krb5-1.7.1-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/krb5-1.7.1-2.fc12
Comment 8 Fedora Update System 2010-02-18 17:26:28 EST
krb5-1.7.1-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.