Bug 55444 - Installer crashed approx 50% thru install (Upgrade from RH 7.1)
Installer crashed approx 50% thru install (Upgrade from RH 7.1)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-31 08:02 EST by Dave Jones
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 17:22:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is a text file dump produced by anaconda. (82.84 KB, text/plain)
2001-10-31 08:04 EST, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2001-10-31 08:02:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Anaconda reported disk was probably full. (not so) When message was 
cleared Another message window said that the cause was probably a bug and 
to report it. I saved a dump of the error on a floppy.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Tried install again. Worked ok second time around.
2.
3.
	

Actual Results:  Upgrade installation completed ok

Additional info:
Comment 1 Dave Jones 2001-10-31 08:04:54 EST
Created attachment 35822 [details]
This is a text file dump produced by anaconda.
Comment 2 Brent Fox 2001-10-31 08:38:06 EST
In the first install, did you go to VC2 and cd into the /mnt/sysimage directory?
Comment 3 Dave Jones 2001-11-01 01:45:51 EST
No, it never occured to me that other consoles were available. After shutting 
down the various falt windows Anaconda rebooted the PC. Lilo had been zapped by 
this time so I rebooted off Install disk 1 and entered rescue mode. ls -l 
of /dev/sysimage looked ok and a df showed normal filesystem usage. I then 
issued chroot /dev/sysimage command with no problems encountered. At that stage 
I decided to try the upgrade install again.
I'm afraid I am no guru so I can't give much more help than this.
Comment 4 Brent Fox 2001-11-01 14:14:59 EST
Weird.  The traceback that you attached suggests that some process had a lock on
a file in /mnt/sysimage, which caused the installer to be unable to unmount
/mnt/sysimage.
It seems to be intermittent since it didn't happen the second time.  Are things
working ok now?  If so, how do you want to proceed with this report?  It's going
to be hard to diagnose the issue since the upgrade has already been done.
Comment 5 Dave Jones 2001-11-05 17:22:27 EST
Sorry about the delay in replying. Everything seems to be working fine so I 
guess it was just one of those things. I only reported the problem because I 
thought others may have reported similar problems and in that situation the 
more clues you get the easier it is to find the cause.
I am happy if you close the job off at this time. I will be doing the same 
upgrade to my Dell laptop at some stage and if I have the same problem I will 
try and collect more info and raise a new bug report.

many thanks for you efforts
Dave
Comment 6 Brent Fox 2001-11-05 23:22:37 EST
Ok.  I'm glad things are working now.

Note You need to log in before you can comment on or make changes to this bug.