Bug 55449 - RFE: add rpmlint filters
Summary: RFE: add rpmlint filters
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm-build   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-31 14:58 UTC by Jeff Johnson
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-09 14:32:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Johnson 2001-10-31 14:58:59 UTC
If you want to allocate a tag for it and provide a way for:

RPMLintFilter: W: rpmlint conffile-without-noreplace-flag /etc/rpmlint/config

in the .spec file, that would be OK too...

Comment 1 Jay Turner 2003-09-09 14:32:33 UTC
Closing out due to age.


Note You need to log in before you can comment on or make changes to this bug.