Bug 55463 - anaconda crash in package area
Summary: anaconda crash in package area
Status: CLOSED DUPLICATE of bug 55462
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-31 18:25 UTC by Pedro Santos
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-31 18:27:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file generated by the installation program (54.20 KB, text/plain)
2001-10-31 18:27 UTC, Pedro Santos
no flags Details

Description Pedro Santos 2001-10-31 18:25:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when installing 7.2 with a custom installation it all goes well until it 
get's to the area to choose wich packages we wan't to install before it 
get's to that area anaconda crashes

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.Place the CD'ROM in the CD to make an autoboot
2.choose graphical installation
3.Do normal configuration
4.Choose custom installation
5.Anaconda crashes after authentication configuration - I believe after 
this is package selection
6.Must reboot, do everything again and it'll crash again
	

Actual Results:  Crashes and doesn't do the installation. The program 
itself makes a shutdown of the system and ask me to reboot.

Expected Results:  The installation should have continued

Additional info:

laptop with 350 RAM 20 BG, PIII 1GHz, Sis 32 VRAM, Sis netcard, modem

Comment 1 Pedro Santos 2001-10-31 18:27:16 UTC
Created attachment 35882 [details]
file generated by the installation program

Comment 2 Brent Fox 2001-10-31 21:08:32 UTC

*** This bug has been marked as a duplicate of 55462 ***


Note You need to log in before you can comment on or make changes to this bug.