Bug 5547 - `ls` error during install
Summary: `ls` error during install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 00:38 UTC by eckman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 18:24:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eckman 1999-10-05 00:38:53 UTC
During an NFS install I switched over to the bash# window
and started looking around.  I `cd`ed to
/mnt/source/RedHat/instimage/usr/lib and typed `ls`.  It
looks like some binary data comes up, and then the screen
goes black (it looks as if it may be spitting out newlines.)
A '^C' brought back the bash# prompt.  An `ls -l` doesn't
have this problem.  I'll see if I can reproduce this on
another machine.

My NFS server is a SUN solaris 7 box with the latest
patches.

This problem is very minor, feel free to ignore it.  :)

Eric

Comment 1 Jay Turner 1999-10-20 18:19:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 2000-02-11 18:24:59 UTC
This issue is resolved in the latest installer (available in beta.)


Note You need to log in before you can comment on or make changes to this bug.