Bug 554723 - Audio CD does not stay ejected
Audio CD does not stay ejected
Status: CLOSED DUPLICATE of bug 453095
Product: Fedora
Classification: Fedora
Component: eject (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-12 08:56 EST by Jay Fenlason
Modified: 2014-08-31 19:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-12 09:13:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Fenlason 2010-01-12 08:56:24 EST
Description of problem:
When I have an audio CD in the DVD drive, attempting to eject it (by any means: the button on the drive, the eject command, right click on the audio CD icon and choose eject, etc) results in the disk ejecting for a split second before un-ejects and the computer pops up the "You just inserted a CD" window.  This makes removing the disk from the drive extremely difficult.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert an audio cd
2.attempt to eject it
3.grab the CD fast if you don't want mashed fingers and a scratched disk.
  
Actual results:
Disk does not stay ejected

Expected results:
Disk ejects and stays ejected.

Additional info:
Comment 1 Kamil Dudka 2010-01-12 09:13:32 EST
Thanks for your bug report!  However this particular bug seems to be already reported...

*** This bug has been marked as a duplicate of bug 453095 ***

Note You need to log in before you can comment on or make changes to this bug.